::GTapex:: - Naturally Aspirated Skills
September 21, 2017, 12:44:13 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: New Cars Coming.. At some point..

Nissan: GT-R, Sky80, BNR32, HCR32, PS13,
Subaru: GC8
Toyota: GX81 MKII, AE86 Levin, TE27
Honda: DC2
VW: RSI

Released: AE86 Trueno, DR30 Skyline, KPGC10 Skyline(Beta)
GTapex Mp3 Player: Launch!

READ THE RULES! They're your friends.. Go Ahead. Read 'em. Even if you dont want to.

FAQ ON USING PARTS FOR RACER : Read this before asking, its probably been answered before.
 
   Home   Help Search Login Register  
Pages: 1 2 [3] 4   Go Down
  Print  
Author Topic: Update on F-Bodies in RACER  (Read 18528 times)
0 Members and 1 Guest are viewing this topic.
Azrael
F-Body Faction
*
Offline Offline

Posts: 169



« Reply #30 on: March 06, 2008, 12:33:52 AM »

the wheels where from pics of my Real tires and wheels  hey atlest i figured out how not to let the tires have  any shine on them
i noticed the cars all do have a shine but really its alot less then what i want  example zmod with chrome as the light map is what im looking for but instead they have shine but not gloss you can see it in the pics


* gta2.JPG (62.74 KB, 1024x768 - viewed 329 times.)

* gtaracer.jpg (73.03 KB, 1024x768 - viewed 319 times.)

* z28racer.jpg (65.47 KB, 1024x768 - viewed 316 times.)

* truck bird.jpg (85.66 KB, 1126x768 - viewed 330 times.)

* har.jpg (98.04 KB, 1024x768 - viewed 325 times.)

* screenshot004.jpg (94.1 KB, 1024x768 - viewed 313 times.)

* screenshot005.jpg (76.84 KB, 1024x768 - viewed 316 times.)
« Last Edit: March 06, 2008, 01:09:47 AM by Azrael » Logged

Azrael
F-Body Faction
*
Offline Offline

Posts: 169



« Reply #31 on: March 12, 2008, 12:23:17 PM »

ok so i started a light file and it worked fine for a day then lost emmison some how and i found that my brake lights really where not glowing still

for some reason setting emission in the shader has 0 effect on the game what so ever at lest for me  ive also had issues with Views.ini  i set the views up but instead it uses the Default ones  but i copy my "views.ini" to the default directory and it works perfectly   but all other cars now lost there custom views apperently im doing something wrong  even with all the tutorials i just cant seem to figure out why half this shit is not working correctly  i made  alpha channels for everything the shader works for everything but the enviroment map for the body and emission
im getting tired of things working one load up then the next time i start the game they didnt and havent worked since 
endo i was hopeing to see you on msn so i could send you a copy of the cars so maybe you can tell me what the hell im doing incorrectly

i made my real car for the game "textures" my engines Real dyno crv file

also why is it to do the same things i do in real life it takes the car gripping at 1.5 g for corners  it seems to be the only way to get it to handle like my real car
im just wondering if its something to do with the physics engine  ive got the acceration to almost exactly what i do when i take my car to the track
and when i go to mid ohio in real life i can make the corners at much higher speed then i can in game  unless i keep the grip higher  meaning 1.5g vs my real cars .90 G
i know alot of people will complain if i post a car that feels Correct but  is following physics correctly  ive noticed alot of cars cannot make corners  above 40 unless it is ultra wide or they slide forward one i notice most is "Some1"s Corvettes  ive driven a C4 and they handle alot better in real life then they do in game


* fear.JPG (66.45 KB, 1024x768 - viewed 334 times.)
« Last Edit: March 12, 2008, 12:53:52 PM by Azrael » Logged

Cosmo°
荒木雷
GTapex R&D
*
Offline Offline

Posts: 1730


32サイドアップ


« Reply #32 on: March 13, 2008, 04:37:02 AM »

It's really difficult to give useful advice without knowing how you work. From the posts on RSC, I gathered that you didn't use 32-bit .tga files for the textures, which means you weren't using any alpha channel either. That's one point to start looking for texture and shader related issues. There's a lot that can go wrong, from incorrect shader codes (where do you put the emission data for instance), missing a or having one too many bracket or sign somewhere... and like you noticed, not all Racer tracks have correct light settings either, so the results will vary with the location.
Do not use emission on anything but switched on lights - first of all you don't need to if your shader and textures are otherwise fine, second of all it looks silly and spoils the overall visual balance.

The colour of your material in ZMod has no influence on the ingame result

Black boxes are removed in the latest Racer version 0.5.4.4 IIRC, but they were good at making it very obvious that there's a mistake in the model call lines in your .ini file. Either you misspelled something, have a space inbetween signs or right after the line, or you're missing the model file in the car folder...

Similarly, views.ini will not work correctly if it's not following the intended pattern, ie if the elt tree numbering is inconsistent, if the bracketing is inconsistent, if the section headers "view0", "view1" are incorrect...

The performance aspect is equally complex - if you based your .ini on one of some1's original works, you can be sure that it's all guessed and not quite where it should be, as he never really bothered with things like correct mass, torque output and suspension or aero settings. Racer is capable of doing a decent job at realistic handling, which is to say you can get 90% there an all that's missing is a good bit in front of you if you just started tweaking files.
Again, real life cars and tracks behave slightly or vastly differently - it's how accurate everything has been recreated. If you drive the N
Logged



いつでも、どこでも、スモーキー
Azrael
F-Body Faction
*
Offline Offline

Posts: 169



« Reply #33 on: March 13, 2008, 10:18:44 AM »

as for the ring its not that thin of a track  its wider then a normal us 2 lane road but in racer that is how it is set up
ive only used Emmission for lights
and adjusting the color in zmod really effects the game if i go from white to say red a grey car turns red 
i am useing 32bit TGAs i added alpha channels im just useing texture shadeing
really my biggest gripe is that i copy a views ini from some one else and only put in the spec that i want it set to and it doesnt work they really need to come up with a default  set of views  and one interior view im useing 5.3 b8 as i because it was loading a tick faster then 5.4
what was happing was one min everything would be working great no black boxs i exit the game  go eat lunch or what not come back start the game back up and id have a box instead of the steering wheel or 1 of the wheels would be a box it got annoying
;1991camaro rs
;--------------------------------------------
shader_body
{
  layer0
  {
    map=Chrome.tga
    texgen_s=sphere_map
    texgen_t=sphere_map
    emission=1.0 1.0 1.0
  }
  layer1
  {
    map=$trackenvmap
    texgen_s=reflection_map
    texgen_t=reflection_map
    texgen_r=reflection_map
    blendfunc=filter
   }
  layer2
    {
    map=exterior.tga
    blendfunc=one src_alpha
    Ambient=1.0 1.0 1.0
    emission=0.0 0.0 0.0
    shininess=100
    specular=1.0 1.0 1.0
  }
}
;--------------------------------------------
shader_glass
{
  layer0
  {
    map=glass.TGA
    blendfunc=blend
    shininess=128
    specular=0.6 0.6 0.6
    depthwrite=1
  }
  layer1
  {
    map=$trackenvmap
    texgen_s=reflection_map
    texgen_t=reflection_map
    texgen_r=reflection_map
    blendfunc=src_color one_minus_src_color
  }
}
;--------------------------------------------
shader_lights
{   
 layer0
  {
    map=lights.tga
    mipmap=0
    Ambient=1.0 1.0 1.0
    emission=0.0 0.0 0.0
    shininess=50
    specular=0.5  0.5 0.5
  }
}
;--------------------------------------
shader_lightson 
{
layer0
  {
   map=lightson.tga
   Ambient=1.0 1.0 1.0
   emission=5.0 5.0 5.0
   shininess=100
   specular=1.0 1.0 1.0
   blendfunc=blend
   exenv=replace
  }
}
;------------------------------------------------
shader_interior
{
  layer0
  {
   map=interior.tga
   shininess=2
   ambient= 1.0 1.0 1.0
   blendfunc=one zero
  }
}
;--------------------------------------------
shader_body_matte
{
  layer0
  {
   map=zemblems3.tga
   emission=0.0 0.0 0.0
   ambient= 1.0 1.0 1.0
   shininess=0
   specular=0.3 0.3 0.3
  }
}
;-----------------------------------------------
shader_wheels
{
  layer0
  {
    map=wheels.tga
    ambient= 1.0 1.0 1.0
    blendfunc=one zero
  }
}
;-------------------------------------------------
shader_shadowmap
{
  layer0
 {
   map=shadow.tga
   emission=1.0 1.0 1.0
   shininess=0
   specular=0.0 0.0 0.0
   texenv=replace
  }
}
;----------------------------------------------
shader_Reverselights
{
  layer0
  {
   map=lightson.tga
   emission=1.0 1.0 1.0
   shininess=40
   specular=0.0 0.0 0.0
   blendfunc=blend
   texenv=replace
  }
}
;------------------------------------------
shader_brakes
{
  layer0
  {
    map=brakelightson.tga
    emission=1.0 1.0 1.0
    ambient= 1.0 0.0 0.0
    shininess=30
    specular=1.0 0.0 0.0
    blendfunc=blend
    texenv=replace
  }
}
;------------------------------------------
shader_pbrbrakes
{
  layer0
  {
   map=pbrbrakes.tga
   ambient= 1.0 1.0 1.0
   emission=0.0 0.0 0.0
   shininess=30
   specular=1.0 1.0 1.0
   blendfunc=one zero
  }
}
 
thats my shader   
 shader wise
fresnel effect has 0 effect on anything  glass looks perfect  brakes look perfect wheels look perfect 
normal lights look perfect sometimes the normal lights would get the shine i wanted but then they would also be transparent if you moved the camera around  my body texture looks fine other then its missing  the track reflections like the glass has i have no Qlog.txt errors other then something is set to trans parent in main bodys dof  but thats the glass
at this point im just not sure what the problem is may be you will see it

my lights on tga the alpha is blacked out for everything but where the light sources are same for brakelight on tga
wheels tga is just a white alpha i dont want it to change  as is Zemblems and pbrbrakes
the body  is set for all light grey alpha i cant remember the exact  # nothing made it look any differant then as if it had been useing just normal bitmaps
Logged

Cosmo°
荒木雷
GTapex R&D
*
Offline Offline

Posts: 1730


32サイドアップ


« Reply #34 on: March 13, 2008, 11:16:44 AM »

It's slightly difficult to follow your posts if you don't use punctuation and some sort of sentence structure, to be honest. I'm having a hard time following your descriptions at times really, which doesn't make it easier to try and help Grin

The comment on tracks was merely to have an example of where laptime differences can come from - assumed, the actual driving itself was comparable of course.

If I got that right, you're trying to set up driving camera positions in the views.ini file? That's not what it's meant for, Racer won't be able to read camera data from there. The views.ini file is used to control the onscreen elements (HUD) for exterior, interior, track and replay camera positions through the sub trees view0~3.
Camera positions are controlled by the camera tree in the car.ini file.

As long as you don't alter the mesh, texture, etc files or their position, Racer itself won't be able to change the way it handles them. So, you leaving for food and finding something not working anymore on your return can't be related to Racer itself. If you're using the Raven tool, make sure to modify the relevant files in the correct folder, ie the variants folder. Otherwise, the unedited variants data will always override the one in the car's main folder.

It's no surprise that a fresnel.tga file won't have an influence here, as it's not declared as a modifier in the shader anywhere at all.

Your shader commands look outdated and are incorrect in a number of places - ambient, diffuse and global are settings for track shaders only, none of them should be used in a car.shd. The obsolete ambient lines here also have an incorrect space in front of the initial value, which would be a problem if you needed to use this command.
Layer0 of shader_body carries an emission value, and layer2 of the same tree carries a zero emission line.
shader_lightson.texenv=replace is missing the initial t - also, the texenv=replace call has a similar effect as emission would have, namely that it draws the so specified material as the top layer in the shader hierarchy. You can use that to avoid glow in the dark situations for example for fresnel or environment mapping layers.

I attached a modified .shd file example from a recent release I worked on - you should find most of the interesting things in there from paint, glass, metal, mirror and light shader commands.

* shd.txt (1.95 KB - downloaded 183 times.)
Logged



いつでも、どこでも、スモーキー
Azrael
F-Body Faction
*
Offline Offline

Posts: 169



« Reply #35 on: March 13, 2008, 06:14:22 PM »

The problem with Views.ini is that it works only if edit the  "default" folders view.ini
as the local copy in My "91RS" folder doesnt work it uses default views
i even copied the views ini from the default folder and and edited it and did the same with other car's view files but for some reason i cannot get it to work other then doing what i have already done .

I always post more then 1 issue im haveing instead of posting 1  issue then the next and then the next like some people do on other forums.

As for shader info being outdated sorry but its not like anywhere there is help posted the shader tutorials "example f50s" out there do not work  for getting the gloss/reflection like a real cars paint   all i really want is  for the model to look like it does in Zmod  with Chrome.bmp being used for the Reflection map to give it a shine  the 99% of cars in racer have  "low gloss look"  game default i guess .
 
Its weird i can make working shader for other open GL engines just fine but Racer really doesnt  support half the commands  and Rudd has failed to tell what it commands it supports  so ive been looking at other peoples car.shd files to get examples  really all i want currently is for my cars paint to look like "some1" corvettes i got the glass correct 1st try

I will try out your shader  and see if it helps , but like i said earlier the basic tutorials out there are not of much help being as alot is outdated and with new versions coming out every few months things get outdated Fast.

"edit"

i Tried your shader  i changed the names but now the Lights when on still are effected by the "sun" instead of emiting light same goes for brake lights
your body shader caused the car to go completely flat instead of the Semi gloss look i had before and the tire shader you used my "tires are glossy" and not flat like Rubber should be

and as for tracks  I have Driven my Real car on Mid-Ohio  Raceway its 40mins south of here  i installed the "RACER version" of Mid-Ohio Raceway track seems correct as the turns are right when i would expect them  but the only way to the Car in racer to handle at speeds that my Real car can do  causes my Lateral G's to be over 1.5  when my real car is .90 G   according to G-tech my i know im not makeing corners @ 1.5 G at the real mid ohio  what im saying is the physics are off 
99% of the cars handle poorly in racer because people are setting the cornering to racers G calculations and they seem off

in Real life i can make the hair pin @ Mid ohio @ 35 mph and im not even pushing the car yet 45mph starts the make the tires scream
racer i can bearly do it @ 25 with only ".90 G of grip" and im slideing in to the hairpin with almost no grip  but when i change the pajacka i can make the corner  more like in real life but im @ over 1.5 G  what gives ?  hell 90% of the cars in racer slide off the track instead of makeing a corner  and i dont think id be pushing any of these cars to there limits but when i check what racer is showing for stats im more then pushing them  i really doubt my Rs makes corners better then a lambo
so far it seems racer is best for acceration figures but handleing physics still need work


« Last Edit: March 13, 2008, 06:39:05 PM by Azrael » Logged

Cosmo°
荒木雷
GTapex R&D
*
Offline Offline

Posts: 1730


32サイドアップ


« Reply #36 on: March 13, 2008, 07:42:35 PM »

No problem with having several points to discuss at once, but it should be clear where one thing starts and the other ends Wink

As I mentioned before, Racer will only fall back to using data from the default car folder in case there's something wrong with the files in your specific car folder (a car without a views.ini or an empty views.ini file will crash Racer with no qlog entry). Make sure there are no typos and/or missing brackets. Racer will never fall back to the default views.ini. All that counts is that you have a views.in file with the minimum of data in it, the basic structure for the view0 tree. That means that you can have incorrect elt tree numbering or incorrect variables or texture reference calls and all it does is not displaying things - default views.ini is useless and unused.
The trouble spot you're looking is not in there.

The basic shader engine hasn't changed since it's introduction four years ago, there were only minor additions (sort_offset), so what was wrong back then is still wrong today. There is no "game default" in Racer's shader system, because there is no default shader. Every user decides how the car will look like via texture and shader adjustments and it's no wizardry really.

Racer.nl has all the available shader commands listed and Ruud's website should be the first to check if you're unsure how Racer handles something. The rest can be looked up on RSC's Racer section and found out by good old trial & error if in doubt.

The shader exmaple I attached was meant to give you a clean base, not be the end of all means. However, it's a shader that can be and in fact is used a lot by many people, because it works nicely with the kind of texture (alpha channel) settings that are common. If your body paint material is now matte, your alpha channel should be brightened up, the alpha for rubber bits should be black (tyres still get a specular on them). The only things you would normally need to adjust on this shader would be the intensity of the specular per material and the toning of the paint's reflections and specular.



If you consider the car's handling to be off, then that's in your hands to improve on. If you put in close to real life data, you will get close to real life results in Racer - there's nothing wrong with "g calculations".
Again, I mentioned it before, the accuracy of both car and track is important for comparable data - I can't judge how close this old conversion of Mid-Ohio that we have in Racer actually is, it would need a map overlay and elevation data for that at least.
To come back to my original example, Hatzenbach exit in Racer looks right when driving through, feels right too, but if you watch the speedo, your running 70~80km/h there when you should be doiing 110~120km/h. If you compare the mesh with GPS data and maps, you see where the problem comes from. Racer itself is almost never to blame in these situations, but you need to stay sceptical towards tracks and cars, especially of your own work.

Btw, what kind of controller are you using for Racer?
Logged



いつでも、どこでも、スモーキー
Azrael
F-Body Faction
*
Offline Offline

Posts: 169



« Reply #37 on: March 13, 2008, 10:56:27 PM »

Logitech G25 Racing Wheel is what i use for a controller .

by default shader i mean  the games default for when you dont even use a .shd file   blank windows simi gloss body simi gloss wheels and tires
and the shader engine must have changed as my current car looks 100% differant going back even the the "stable version"

the mid-ohio map seems very correct other then lack of steering the issue is more with handleing the car just cannot do in game what i do in my real car with out going above real world performance atlest according to the racers stats .

Racer.NL has a very basic shader listed but only for the car body with some a tick more gloss then what i call the default no shd file setting.
the rest of the shadeing is for a fence  and the link the give for a full tutorial is dead.

Dont get me wrong , I love the game just im getting very annoyed with nothing working as it should  .
 Wicked had the same issues when he was doing conversion so its not just me

I can put a car in nfs and it has correct gloss i can put a car in GTA-VC/SA and it has the correct reflections and gloss  very simliar to the Zmod Refection map with Chrome.bmp as the map
 
ive looked at RSC for hours looking for answers just seems every time i find something helpful the link they were sending you to is Dead i guess thats why  i should have tried to learn this 3 years ago  when everything was still up hell it took RSC forever to get back up and running.

ive been looking up stuff searching endlessly for any real help

basicly i have the car looking exactly like i want in Zmod gloss wise and light wise
its just it dosnt show up like i want in racer ive been told over and over that it must be a shader issue and ive tried over and over to fix it 

let me ask this is it because im not using  a full mask for the body ? that this isnt working  most of my cars exterior is mapped to a 1 pixel area no texture shadeing  i had asked this question to other people they said it shouldnt be a problem 
attached is a pic of my main body textures its simple but effective for every other game i put these cars in

at this point if i could just get the "lights on" and brakelights "light output" to not be effected by the position of the sun id be happy




* exterior.jpg (14.66 KB, 512x512 - viewed 312 times.)

* lights.jpg (109.73 KB, 1024x1024 - viewed 310 times.)

* lightson.jpg (68.18 KB, 1024x1024 - viewed 305 times.)
Logged

Azrael
F-Body Faction
*
Offline Offline

Posts: 169



« Reply #38 on: March 14, 2008, 01:33:14 AM »

i spent 2 more hours messing around and got the "lights working but there ultra shiny and seems to be no way to change it as any change i lose all of the "glowing" effect but the brake lights on is still not glowing correctly .


Cosmo


* screenshot001.jpg (61.22 KB, 1024x768 - viewed 311 times.)

* screenshot002.jpg (61.7 KB, 1024x768 - viewed 315 times.)

* screenshot003.jpg (70.59 KB, 1024x768 - viewed 341 times.)

* screenshot004.jpg (69.68 KB, 1024x768 - viewed 318 times.)
« Last Edit: March 14, 2008, 01:58:59 AM by Azrael » Logged

Cosmo°
荒木雷
GTapex R&D
*
Offline Offline

Posts: 1730


32サイドアップ


« Reply #39 on: March 14, 2008, 12:16:15 PM »

The shader engine hasn't changed since it's introduction with the 0.5.2 versions - if by stable version you mean 0.5.0f, then there were no shaders to be compared with later versions Grin
No shader usually means either test pattern, transparent or high contrast b&w effects, since the shader not only enables detailed control over the texture behavior, but it also tells Racer which files to use.
Racer.nl's documentation section lists pretty much all the available shader commands you can pay around with. However, een though there is no common shader that everybody uses, the one I posted is fairly popular and you can see many examples of it in use in the Racer screenshot thread here on our forum.

If you have read f50's tutorial and then looked at the example shader from above, you should have a clear path really. Given your textures and alpha channels are OK and you have enabled at least the static env. mapping in Racer, it should be showing up fine.

You don't need a full mapping of the body mesh, one pixel fills aren't nice to look at, but they work.

Perhaps try blendfunc=blend for your lightson material (instead off ...=add).

The first thing you can do if you notice something's not working like it should and you can't find a typo or a qlog entry on it, is to compare it with a car which has that feature working correctly. If you're borrowing stuff from his C4 anyway, check out how his shader looks like - and look at his textures and alpha channels to get the idea. The C6 he released is even better for this.

Forget about comparing laptimes or individual cornering speeds - if you have to set your grip level to enable constant 1.5g lateral grip, something in your handling file is very fishy. Besides that, there's simply not enough accuracy to trust most tracks to go a high degree. Set your car up properly, so that it matches skidpad data and brake distances, you don't need to bother with tweaking for laptimes as those will come alone if the car is fine.
Logged



いつでも、どこでも、スモーキー
Azrael
F-Body Faction
*
Offline Offline

Posts: 169



« Reply #40 on: March 14, 2008, 04:10:32 PM »

i still dont have the gloss i really one but  i talked with endo he told me about makeing sure the shaders names are the as whats in zmod  i had the texture names correct  but i didnt realize  that made a differance so now all lights are working and the car is looking 3 times better
Logged

Azrael
F-Body Faction
*
Offline Offline

Posts: 169



« Reply #41 on: March 22, 2008, 12:45:10 AM »

lots of thanks to endo for telling me what i was doing incorrectly   my shaders names where not the same as my material names in zmod
a simple mistake that became a big problem for me
pic one is how it looked before  the rest show it as it is now

oh and by the way yes racer itself can corrupt files  its happend to me with 3 differant cars  only way to fix them is reinstall them from a zip.

yesterday some how my "torque.crv" file got corrupted  every worked and look great car just couldnt i then tried to open the crv and it locked up the crv editer i replace the file every thing is fine again.

oh and as for physics i still thing something is off the lambo in the game cant do the same things the real car does after watching a episode of top gear
i used the parking space on the default track and couldnt do any of the manuvers and it was going above 1.2 Gs of laterael grip it even useing views that they use on the show the car just looks wrong it cant do a proper doughnut like the real car can .

so what im thinking is something is off  99% of all cars cannot make corners like they should i understand a car wont always make a corner but if Real cars handeled like they do in racer we would see far more accidents from people flying off the road on hard corners.
even in the parking lot of carlswood you cannot see 35 mph full circle  it hits a wall from lack of turning now id have to assume a lambo can handle better then a old 91 camaro so if i can do 35 mph circles  and even faster with less space  then what is shown for carlswood something is still off 
even with the default car .
 


* screenshot001.jpg (74.64 KB, 1024x768 - viewed 324 times.)

* screenshot002.jpg (76.8 KB, 1024x768 - viewed 321 times.)

* screenshot003.jpg (75.47 KB, 1024x768 - viewed 310 times.)

* screenshot004.jpg (72.75 KB, 1024x768 - viewed 303 times.)

* screenshot005.jpg (86.57 KB, 1024x768 - viewed 308 times.)

* screenshot007.jpg (82.71 KB, 1024x768 - viewed 324 times.)

* screenshot008.jpg (74.24 KB, 1024x768 - viewed 322 times.)

* kitt.jpg (76.03 KB, 1024x768 - viewed 328 times.)

* screenshot006.jpg (59.23 KB, 1024x768 - viewed 329 times.)

* screenshot010.jpg (89.27 KB, 1024x768 - viewed 335 times.)
« Last Edit: March 22, 2008, 01:23:47 AM by Azrael » Logged

.endo.
Winding Night Hooligan
Crayon Master
*
Offline Offline

Posts: 2968


選ばれし者


WWW
« Reply #42 on: March 22, 2008, 11:03:21 AM »

thats definately lookinng alot better now, that last pic is my fav.
Logged



"I'm just a cowboy.....a drifting cowboy"
Azrael
F-Body Faction
*
Offline Offline

Posts: 169



« Reply #43 on: March 24, 2008, 02:42:36 PM »

i converted my 01 SS my freind just got this as a real car so i told him id make him a racer counterpart i just need to fix the headlights


* screenshot011.jpg (89.61 KB, 1024x768 - viewed 335 times.)

* screenshot012.jpg (89.86 KB, 1024x768 - viewed 330 times.)

* screenshot014.jpg (97.26 KB, 1024x768 - viewed 323 times.)

* screenshot015.jpg (98.43 KB, 1024x768 - viewed 320 times.)

* screenshot019.jpg (89.27 KB, 1024x768 - viewed 330 times.)

* CamaroRoadtrip025.jpg (66.29 KB, 800x600 - viewed 317 times.)
« Last Edit: March 24, 2008, 02:46:18 PM by Azrael » Logged

.endo.
Winding Night Hooligan
Crayon Master
*
Offline Offline

Posts: 2968


選ばれし者


WWW
« Reply #44 on: March 25, 2008, 05:36:14 AM »

oh, something did occur to me.... which cosmo pointed out to me.

you've got to make sure that there are no spaces at all at the end of any line in the car.shd, because if there are it will start searching for say "window.tga   " instead of "window.tga" which is annoying as hell, when your trying to work out why textures are missing or looking wrong :S
Logged



"I'm just a cowboy.....a drifting cowboy"
Pages: 1 2 [3] 4   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!